New connections to Import from Google Drive and Log in with Google result in "App is Blocked" error
Incident Report for Showpad
Update
A partial resolution has been deployed for this issue. Users will no longer be blocked from signing into their Showpad account with Google (https://help.showpad.com/hc/en-us/articles/360026458193-Using-Google-for-authentication-with-Showpad).

Our engineering team continues to work with Google to resolve the remaining issue that blocks new users from using the Import from...Google Drive functionality (https://help.showpad.com/hc/en-us/articles/212552285-Upload-files-to-the-Content-Library#Cloud).

Additional updates on the remaining issue will be posted here as they become available.
Posted Sep 17, 2024 - 14:08 CEST
Identified
Our engineering team has identified an issue impacting the ability to set-up new integrations with the following Google features:

- Import from...Google Drive (https://help.showpad.com/hc/en-us/articles/212552285-Upload-files-to-the-Content-Library#Cloud)
- Log in with Google (https://help.showpad.com/hc/en-us/articles/360026458193-Using-Google-for-authentication-with-Showpad)

Pre-existing integrations related to "Log in with Google" and "Import from Google Drive" will continue to work. Additionally, Google integrations such as "Cloud Storage with Google Drive" and "Google Calendar" are NOT impacted.

We have identified the cause for the error and are working with Google to resolve the issue. Additional updates will be posted here as they become available.
Posted Aug 01, 2024 - 19:18 CEST
This incident affects: API & Integrations.